write BMI calculator program using python programming

  • برمجة بايثون
  • برمجة

Tracking your BMI is a useful way of checking if you’re maintaining a healthy weight. It’s calculated using a person's weight and height, using this formula: weight / height²

The resulting number indicates one of the following categories:

Underweight = less than 18.5

Normal = more or equal to 18.5 and less than 25

Overweight = more or equal to 25 and less than 30

Obesity = 30 or more

Let’s make finding out your BMI quicker and easier, by creating a program that takes a person's weight and height as input and outputs the corresponding BMI category.

Sample Input

85

1.9

Sample Output

Normal

الأجوبة

w = float(input())
h = float(input())
BMI = w/h**2

if BMI < 18.5:
 print("Underweight")
elif BMI < 25: 
 print("Normal")
elif BMI < 30:
 print("Overweight")
else:
 print("Obesity")
هل كان المحتوى مفيد؟

تبحث عن مدرس اونلاين؟

محتاج مساعدة باختيار المدرس الافضل؟ تواصل مع فريقنا الان لمساعدتك بتأمين افضل مدرس
ماهو التخصص الذي تبحث عنه؟
اكتب هنا...