Write a C++ program to replace all the lower-case letters of a given string with the corresponding capital letters

  • برمجة سي بلس بلس
  • برمجة

Write a C++ program to replace all the lower-case letters of a given string with the corresponding capital letters

Sample Output:

Sample Input 
the quick brown fox jumps over the lazy dog. 
sample Output
THE QUICK BROWN FOX JUMPS OVER THE LAZY DOG.

الأجوبة

#include <iostream>
#include <algorithm>
using namespace std;

int main() {
    string text;
    getline(cin, text);
    transform(text.begin(), text.end(), text.begin(), ::toupper);
    cout << text << endl;
    return 0;
}
هل كان المحتوى مفيد؟

تبحث عن مدرس اونلاين؟

محتاج مساعدة باختيار المدرس الافضل؟ تواصل مع فريقنا الان لمساعدتك بتأمين افضل مدرس
ماهو التخصص الذي تبحث عنه؟
اكتب هنا...